Issue:
When attempting to enroll the generator via FLEET or under the end-user account, you receive an error of "Error verifying serial number" or "invalid serial"
An example is from FLEET:
Possible Causes:
1. There is an internal note in our registration system involving the serial number
2. Potentially suspended warranty issues
3. The registration system is experiencing issues (where the serial numbers are pulled from)
Fix:
Please contact the warranty team or customer support for assistance for resolving these issues.
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